DNS issue affecting partnerconsole.net Name Servers
Incident Report for Webcentral Service Status
Resolved
If you are still experiencing any issues, please update your affected Name Servers as stated in our first status alert or contact our customer care team.

Phone: 1300 638 734
International: +61 (2) 7908 0901
Posted Jul 21, 2022 - 09:32 AEST
Identified
We are aware of an issue affecting some of our customer's online services such as their website and emails. The impacted customers have their Name Servers pointing to ns1.partnerconsole.net, ns2.partnerconsole.net, and ns3.partnerconsole.net.

Our technicians have found a solution. By changing your Name Servers from partnerconsole.net to planetdomain.com (Planet Domain is owned by Webcentral) your services will resume as normal.

Please see the below information to find out if you are affected by this issue and how to update your Name Servers.


- Am I impacted by this?


If you are experiencing issues with your online services, please check your Name Servers to see if you are affected by this issue. To find out, search your domain in our WHOIS lookup and check the Name Servers:


https://www.webcentral.au/domain-names/whois/


If your Name Servers are the same as the below, then you are affected by this issue:

ns1.partnerconsole.net
ns2.partnerconsole.net
ns3.partnerconsole.net


- How can I fix this?


Please update your Name Servers to the below:

ns1.planetdomain.com
ns2.planetdomain.com
ns3.planetdomain.com

If your domain is registered with Webcentral, please click the below link to find out how to update your Name Servers in your Webcentral account:


https://support.webcentral.com.au/s/article/Modifying-domain-name-servers-or-DNS-records


It can take several hours for name servers to change. After making the change, monitor your domain’s online services for improvement.


- How to contact our customer care team


If you need support in updating your Name Servers, please contact our customer care team on:

Phone: 1300 638 734
International: +61 (2) 7908 0901
Posted Jul 18, 2022 - 14:51 AEST
This incident affected: Domain (Domain Name Management).