cPanel Email Service Disruption
Incident Report for Webcentral Service Status
Resolved
All effected services have been monitored and set to Resolved.

We thank you for you patience and understanding.

If you are experiencing any issues, please feel free to reach out via the link below.

https://www.webcentral.au/contact-us/
Posted Jul 12, 2022 - 10:00 AEST
Monitoring
Our technicians have identified the current issue and are now monitoring the resolution.
Customers will begin to notice the impacted services resolving.
We appreciate your patience and understanding
Posted Jul 11, 2022 - 21:00 AEST
Update
Our technicians continue to investigate the fault condition.

We will provide another update at 9PM (AEST).

We appreciate your patience and understanding.
Posted Jul 11, 2022 - 18:00 AEST
Investigating
We are aware of an issue impacting some of our customers using cPanel. Affected customers may experience issues sending and receiving emails via their cPanel email accounts.

Our engineers are actively working to fix this issue as soon as possible.

We appreciate your patience during this time and will provide the next update at 6:00 PM AEST.
Posted Jul 11, 2022 - 16:00 AEST