DNS Issues
Incident Report for Webcentral Service Status
Resolved
Our Technicians have resolved the DNS incident.

The Netregistry Name Servers ns1.netregistry.com and ns2.netregistry.com are now operational.

We apologise for any inconvenience this caused.
Posted Feb 15, 2022 - 16:51 AEDT
Update
Our Engineers are continuing to work on the DNS Issue currently affecting customers.

We will provide an update on this incident at 6:00 PM AEDT.

We appreciate your patience while our engineers work to resolve this as a priority.
Posted Feb 15, 2022 - 16:00 AEDT
Investigating
We're currently experiencing an interruption with the Netregistry Name Servers ns1.netregistry.com and ns2.netregistry.com. Customers using these name servers are experiencing DNS propagation issues (i.e. A, MX, CNAME, etc. records not loading).

Our Technicians are working to get this operational with a matter of urgency. Thank you for your patience and understanding, we will keep you updated with our progress.

Next update: 4:00 PM AEDT
Posted Feb 15, 2022 - 14:44 AEDT
This incident affected: Domain (Domain Name Management).