Payment Gateway - Service Interruption
Incident Report for Webcentral Service Status
Resolved
We have closely monitored the payment gateway platform and services are operational.
Posted Jan 10, 2017 - 11:08 AEDT
Monitoring
Our system administrators have identified the issue and have restored the payment gateway services. We will continue to monitor the service to ensure the platforms stability.
Posted Jan 10, 2017 - 09:15 AEDT
Investigating
We are currently experiencing technical difficulties with our payment gateway services. This is currently preventing customers from processing payments. Our system administrators are currently investigating and working to resolve this issue as a priority.

We will update this service alert as more information becomes available.
Posted Jan 10, 2017 - 09:08 AEDT