Cloud Hosted Email Issue
Incident Report for Webcentral Service Status
Resolved
Engineers have resolved the temporary issue which had delayed incoming and outgoing emails. This issue is now resolved. However, the system may take several hours for the queued emails to be cleared. Your sent and incoming emails will start to arrive during this period.

We apologise for the inconvenience this has caused you.
Posted Feb 02, 2022 - 18:58 AEDT
Investigating
We would like to inform our customers of an incident that is currently impacting our Cloud Email services.

Customers affected may experience intermittent issues accessing webmail services including sending and receiving emails.

Our engineers are investigating the incident with a matter of urgency. We apologise for any inconvenience this may cause and will continue to provide regular updates.

Next update: 7:00 PM AEDT
Posted Feb 02, 2022 - 16:19 AEDT
This incident affected: Website & Email Hosting (WordPress Hosting).