cPanel Service Disruption
Incident Report for Webcentral Service Status
Resolved
We would like to inform our customers that the issue which was impacting affecting our cPanel servers has been resolved. 

Customer affected should be able to continue using their cPanel hosted domains, websites, and email services as normal.

If you have any further difficulties or queries about this incident, please feel free to contact our customer service team and our friendly staff will be able to assist you further.

Our apologies for the inconvenience and thank you for your co-operation while addressing this incident.
Posted Apr 23, 2023 - 13:56 AEST
Update
We want to inform our customers that our cPanel servers have undergone significant improvements. After conducting a thorough diagnosis and investigation, most of the affected cPanel servers have been resolved. Our platform engineers are currently working on the remaining restoration work, which is affecting only a small number of customers.

We acknowledge and appreciate your patience while our engineers prioritize the resolution of this issue. We will provide the next update at 4:00 PM AEST.
Posted Apr 23, 2023 - 09:59 AEST
Update
Please be advised that we are continuing to experience technical difficulties with our cPanel servers. Our team will continue working on the fault overnight and will provide the next update by 10 AM AEST

We apologise for any inconvenience this may cause and will continue to provide updates with the progress
Posted Apr 22, 2023 - 21:00 AEST
Update
We would like to inform our customers that we are continuing to experience technical difficulties on some of our cPanel servers. Following our diagnosis and investigation, we are seeing improvements on the infrastructure, however, the restoration work is ongoing. 

We appreciate your patience while our engineers work to resolve this as a priority and will provide the next update at 9:00 PM AEST.
Posted Apr 22, 2023 - 16:01 AEST
Identified
We would like to inform our customers that, we are continuing to experience technical difficulties on some of our cPanel servers. Following our diagnosis and investigation, we are seeing improvements on the infrastructure, however, the restoration work is ongoing. 

We appreciate your patience while our engineers work to resolve this as a priority and will provide the next update at 4:00 PM AEST.
Posted Apr 22, 2023 - 10:01 AEST
Update
Please be advised that, we are continuing to experience technical difficulties with our cPanel servers. Our team will continue working on the fault overnight and will provide the next update by 10 AM AEST

We apologise for any inconvenience this may cause and will continue to provide updates with the progress.
Posted Apr 21, 2023 - 20:59 AEST
Update
We are continuing to experience technical difficulties on some of cPanel servers on our platforms. Due to the complexity of the nature of the fault, the restoration process is taking longer than expected, and our platform engineering team is continuing to work with the vendor support group on the restoration activities.

The affected customers may experience difficulties with their cPanel hosted domains, websites, and email services.


We appreciate your patience during this time and will provide the next update at 9:00 PM AEST.
Posted Apr 21, 2023 - 15:53 AEST
Investigating
We are currently experiencing technical difficulties on some of our cPanel servers on our platforms.

Customers may experience difficulties with their cPanel hosted domains, websites and email services.

Our Technicians are investigating this with a matter of urgency, and we will continue to provide updates with their progress.


We appreciate your patience during this time and will provide the next update at 3:00 PM AEST.
Posted Apr 21, 2023 - 11:37 AEST
This incident affected: Website & Email Hosting (cPanel Hosting).