Shopping Cart Incident
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 17:03 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 17:01 AEDT
Update
Our engineers have confirmed this incident has been resolved and emails are sending and receiving as normal.

We apologise for this inconvenience.

Please reach out to our customer care team if you require further support.
Posted Feb 07, 2022 - 17:01 AEDT
Update
Our engineers continue to work on the known cart issue. The 5pm resolution time is still to be expected.

We thank you for your patience.
Posted Feb 07, 2022 - 15:58 AEDT
Update
1pm update.

Our engineers have identified the issue and expect a resolution time within the next 4-5 hours.

We apologise for the delay and thank you for your patience.

Our next update will be at 4pm.
Posted Feb 07, 2022 - 13:00 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 11:08 AEDT
Update
11am update.

We would like to advise that our engineers are still working to resolve the cart issue.

Purchasing functionality is operational for existing credit cards only. For any purchases with a new card, please contact our sales team via 1300 638 734.

We will provide another update at 1pm.

We thank you for your understanding.
Posted Feb 07, 2022 - 11:03 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 09:59 AEDT
Investigating
We would like to inform our customers of an incident that is currently impacting the shopping cart on our website webcentral.com.au

Customers affected are unable to proceed with their purchases. For urgent assistance please contact our Sales Team on 1300 638 734.

Our engineers are investigating this with a matter of urgency. We apologise for any inconvenience this may cause and will continue to provide updates with the progress.

We will be providing another update at 11am. We thank you for your patience & understanding in this matter.
Posted Feb 07, 2022 - 09:52 AEDT
This incident affected: Network Infrastructure (External Network).