DNS Issue
Incident Report for Webcentral Service Status
Resolved
Our Technicians have now resolved the DNS Issue.

The Netregistry Name Servers ns1.netregistry.com, ns2.netregistry.com and ns3.netregistry.com are now operational.

We apologise for any inconvenience this has caused.
Posted Mar 04, 2022 - 20:00 AEDT
Investigating
We're currently experiencing an interruption with the Netregistry Name Servers ns1.netregistry.com, ns2.netregistry.com and ns3.netregistry.com. Customers using these name servers are experiencing DNS propagation issues (i.e. A, MX, CNAME, etc. records not loading).

Our Technicians are working to get this operational with a matter of urgency. Thank you for your patience and understanding, we will keep you updated with our progress.

Next update: 8:00 PM AEDT
Posted Mar 04, 2022 - 17:56 AEDT
This incident affected: Domain (Domain Name Management).