Intermittent issue affecting email and website services
Incident Report for Webcentral Service Status
Resolved
We would like to inform our customers that the intermittent service disruption for email, domain, and website services has been resolved. No further disruptions are anticipated.

If you are experiencing any issues with your service, please contact our support team:

https://webcentral.au/forms/ticket/

Our apologies for the inconvenience and thank you for your patience while we resolved this matter.
Posted Aug 04, 2023 - 15:27 AEST
Monitoring
Our engineers have implemented a solution and we are continuing to see improvements for the affected domain, email, and website services.

We will continue to monitor this to ensure that service restores to normal.

We appreciate your patience during this time and will provide the next update at 03:00 PM AEST.
Posted Aug 04, 2023 - 12:04 AEST
Investigating
We are aware of a few customers having intermittent disruptions to our email, domain, and website services due to network issues. Our network engineers are working on this as a priority to resolve this matter.

We appreciate your patience during this time and will provide the next update at 12:00 PM AEST.
Posted Aug 04, 2023 - 10:33 AEST
This incident affected: Domain (Domain Name Management).